Batería(s) descargada(s) | Club Foro Mazda CX-30

Batería(s) descargada(s)

witt1

Forero Novato
Motor
2.0 X 180 CV Aut.
Versión
Zenith White Safety
Color
Soul Red Crystal
Buenas.
Hay un problema ocasional con las baterías en los CX-30 (según las estadísticas, mayoritariamente en los X, automáticos y/o con portón trasero eléctrico y/o con el sistema de "acceso inteligente sin llave" -keyless-).

Parece que es un problema más habitual en otros países, dado que aquí apenas veo incidencias, y quería compartir la información que he ido recapitulando, ya que a mí sí me ha afectado.

Veamos qué puede ocurrir si un día vas a coger el coche y lo encuentras sin batería....

1) La batería es defectuosa. Hay algún rumor de que las dos baterías son bastante justitas de capacidad y de calidad, y, al menos en otros países, se cambian por unas más capaces. En España no tengo dato. Curiosamente es la incidencia menos habitual

2) Hay un defecto de programación en el módulo PLG -de control del portón eléctrico-, que cuando cierras el portón es posible que no llegue a "desconectar" del todo y agote la batería en una sola noche. Lo actualizan, o cambian el módulo si así lo requiere el caso, y arreglado.

2) En los automáticos, si paras el coche y apagas el motor con la palanca en N, aunque la pases a P con el motor apagado y conectes y desconectes el contacto, parece que hay algún fallo de programación en la electrónica que provoca que el encendido no "se apague del todo", y si no coges el coche en varios días, se descargue la batería. Lo corrigen con varias actualizaciones de varios módulos.

3) Si instaláis las luces de ambiente (los led en la zona de los pedales), es posible que el concesionario a la hora de conectarlo al "sistema de Mazda", activen, además de la "luz ambiente" -que es la que corresponde-, también la "luz de bienvenida" -que no deberían-. Esto lo que provoca, a los que tengáis el mando de apertura "sin manos", es que al acercaros al coche se activen algunos sistemas que no procede, y si no abrís y cerráis el coche, esos sistemas se quedan activos, consumiendo la batería en pocas horas. Por cierto, en esa instalación de las luces de ambiente también habría que reprogramar algunas unidades que me consta que los concesionarios no reprograman....

4) Hay algunas unidades en las que probando lo anterior, y actualizando el firmware de todas las unidades de control (y hay un montón), han optado además por cambiar la ESU -algo así como la unidad de alimentación principal-. Debe ser bastante caro porque lo hacen solo en casos extremos, y es que hay algunos usuarios que han ido más de 10 veces al taller sin batería....

Espero que, si padecéis este problema, os ahorréis el tiempo y los disgustos que me he llevado yo....
 
Última edición:

chaparrillo

Forero Activo
Motor
2.0 X 180 CV Aut.
Versión
Zenith Safety
Color
Snowflake White Pearl
Muchas gracias por la información, es bueno saberlo aunque por ahora todo bien, toco madera.
 

Luisal6

Forero Activo
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Polymetal Gray
Gracias por por la info, a mi me pasó una vez al principio y con una reprogramación de momento todo Ok.
 

Héctor

Forero Activo
Motor
2.0 G 122 CV
Versión
Zenith
Color
Snowflake White Pearl
Resulta bastante preocupante todo esto que comentas. Lo he leído por algún que otro hilo y demás, me imaginaba que era algo relativamente "esporádico", casos contados. Evidentemente mientras estamos en garantía no le veo pegas pero cuando salgamos, puede ser una tortura con todo eso que comentas. Pero no suena mucho a un fallo poco frecuente, de uno o dos usuarios...

No sé...mosquea un poco y eso que no tengo un automático... Aunque si portón eléctrico y keyless...
 

Luisal6

Forero Activo
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Polymetal Gray
Que te actualizaron?
Ni idea, me dijeron que desde que salen de fábrica hasta que llega a usuario la batería se puede ir descargando, barco, campa etc..... Que si le hicieron una reprogramación para que no salgan errores por el hecho de haberse quedado sin batería y arranque con pinzas. Pero no sé dónde metieron mano.
 

Ottogato

Forero Novato
Motor
2.0 X 180 CV AWD
Versión
Evolution
Color
Machine Gray
El mío es manual. Ya ha pasado dos veces. Recargué la batería y ya. Ah! Y me he comprado un arrancador.
 

MZDCX30

Forero Activo
Ubicación
Barcelona
Motor
2.0 X 180 CV
Versión
Zenith
Color
Machine Gray
Pues vaya.
Yo no consigo que cuando cierro o abro el coche con el mando se enciendan las luces de bienvenida. Lo tengo configurado con apertura y cierre automático por distanciamiento)
Y me he fijado que cuando dejo un pendrive (donde llevo la música) el led del pen no se apaga, luego significa que el coche no desconecta las tomas de corriente, al menos del USB y eso me mosquea un poquito.
 

Jandro

Forero Habitual
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Artic White
Creo que lleva un tiempo de retardo desde que se quita el contacto hasta que se apagan, pero lo hacen. Y en cuanto detectan el mando de apertura cerca, vuelve a activarse. No obstante, yo siempre desconecto los pendrive, por si acaso.
 

Héctor

Forero Activo
Motor
2.0 G 122 CV
Versión
Zenith
Color
Snowflake White Pearl
Yo os confirmaré si realmente se desconecta la tensión o no. Tengo pedidos un par de cosas y me temo que si no lo hace mi gozo en un pozo...

Por lo pronto mi fallo del cuadro se ve iluminado en cuanto me acerco con la llave así que el cuadro esta consumiendo energía... Pero claro tiene un fallo y puede ser normal ...
 

Luisal6

Forero Activo
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Polymetal Gray
Yo siempre tengo el pendrive de música en el usb del apoyabrazos, no lo quito.
 

Kny

Forero Activo
Ubicación
Cornella (bcn)
Motor
2.0 X 180 CV AWD Aut.
Versión
Zenith Black Safety
Color
Machine Gray
hola a todos;
el mio es X, automatico + porton electrico y en 15 dias cumplira 1 añito, y de momento sin ningun problema.
Saludos
 

lasamik

Forero Novato
Motor
2.0 X 180 CV Aut.
Versión
Evolution
Color
Polymetal Gray
Buenas.
Hay un problema ocasional con las baterías en los CX-30 (según las estadísticas, mayoritariamente en los X, automáticos y/o con portón trasero eléctrico y/o con el sistema de "acceso inteligente sin llave" -keyless-).

Parece que es un problema más habitual en otros países, dado que aquí apenas veo incidencias, y quería compartir la información que he ido recapitulando, ya que a mí sí me ha afectado.

Veamos qué puede ocurrir si un día vas a coger el coche y lo encuentras sin batería....

1) La batería es defectuosa. Hay algún rumor de que las dos baterías son bastante justitas de capacidad y de calidad, y, al menos en otros países, se cambian por unas más capaces. En España no tengo dato. Curiosamente es la incidencia menos habitual

2) Hay un defecto de programación en el módulo PLG -de control del portón eléctrico-, que cuando cierras el portón es posible que no llegue a "desconectar" del todo y agote la batería en una sola noche. Lo actualizan, o cambian el módulo si así lo requiere el caso, y arreglado.

2) En los automáticos, si paras el coche y apagas el motor con la palanca en N, aunque la pases a P con el motor apagado y conectes y desconectes el contacto, parece que hay algún fallo de programación en la electrónica que provoca que el encendido no "se apague del todo", y si no coges el coche en varios días, se descargue la batería. Lo corrigen con varias actualizaciones de varios módulos.

3) Si instaláis las luces de ambiente (los led en la zona de los pedales), es posible que el concesionario a la hora de conectarlo al "sistema de Mazda", activen, además de la "luz ambiente" -que es la que corresponde-, también la "luz de bienvenida" -que no deberían-. Esto lo que provoca, a los que tengáis el mando de apertura "sin manos", es que al acercaros al coche se activen algunos sistemas que no procede, y si no abrís y cerráis el coche, esos sistemas se quedan activos, consumiendo la batería en pocas horas. Por cierto, en esa instalación de las luces de ambiente también habría que reprogramar algunas unidades que me consta que los concesionarios no reprograman....

4) Hay algunas unidades en las que probando lo anterior, y actualizando el firmware de todas las unidades de control (y hay un montón), han optado además por cambiar la ESU -algo así como la unidad de alimentación principal-. Debe ser bastante caro porque lo hacen solo en casos extremos, y es que hay algunos usuarios que han ido más de 10 veces al taller sin batería....

Espero que, si padecéis este problema, os ahorréis el tiempo y los disgustos que me he llevado yo....
Muchas gracias por la información. Tengo un Skyactiv-X automático y en dos meses he pasado ya dos veces por el taller. La primera vez, la batería estaba defectuosa y me la cambiaron. La segunda vez, la batería estaba bien, pero han reprogramado el módulo de la climatización. Estoy preocupado, y ahora mismo no me da ninguna confianza el coche. En tu caso particular, cuál fue la solución finalmente?
 

witt1

Forero Novato
Motor
2.0 X 180 CV Aut.
Versión
Zenith White Safety
Color
Soul Red Crystal
Muchas gracias por la información. Tengo un Skyactiv-X automático y en dos meses he pasado ya dos veces por el taller. La primera vez, la batería estaba defectuosa y me la cambiaron. La segunda vez, la batería estaba bien, pero han reprogramado el módulo de la climatización. Estoy preocupado, y ahora mismo no me da ninguna confianza el coche. En tu caso particular, cuál fue la solución finalmente?
Lo del módulo de climatización lo suelen reprogramar como una "nota técnica", y aunque no es una causa de los "vaciamientos" de la bateria, se hace también en estos casos como parte del protocolo.
A mí me afectó el módulo del portón eléctrico y, luego, la "mala configuración" de cuando me instalaron las luces de ambiente (la de los pies).
Y por ahora, 0 problemas.
 

lasamik

Forero Novato
Motor
2.0 X 180 CV Aut.
Versión
Evolution
Color
Polymetal Gray
Lo del módulo de climatización lo suelen reprogramar como una "nota técnica", y aunque no es una causa de los "vaciamientos" de la bateria, se hace también en estos casos como parte del protocolo.
A mí me afectó el módulo del portón eléctrico y, luego, la "mala configuración" de cuando me instalaron las luces de ambiente (la de los pies).
Y por ahora, 0 problemas.
Que bien, me alegro de que te lo pudieran solucionar. Yo de momento, en observación. Pero me quedo algo más tranquilo al comprobar que en un caso similar, como el tuyo, finalmente lo pudieron arreglar.
 

Rox

Forero Novato
Motor
2.0 X 180 CV AWD
Versión
Evolution
Color
Soul Red Crystal
Hola, yo modelo manual, portón eléctrico y sistema sin llaves. 2 veces al taller sin batería con el coche con menos de 2 meses de antigüedad.
Al final se han hecho un par de reprogramaciones y parece que está arreglado, pero que ante cualquier cosa volviese al taller. Da mucho coraje que un coche recién comprado te dé problemas y no sepan bien de qué puede ser ni cómo solucionarlas, crucemos los dedos. Un saludo.
 

acl

Forero Activo
Motor
2.0 G 122 CV AWD
Versión
Zenith Black Safety
Color
Soul Red Crystal
Lo del módulo de climatización lo suelen reprogramar como una "nota técnica", y aunque no es una causa de los "vaciamientos" de la bateria, se hace también en estos casos como parte del protocolo.
A mí me afectó el módulo del portón eléctrico y, luego, la "mala configuración" de cuando me instalaron las luces de ambiente (la de los pies).
Y por ahora, 0 problemas.
Y qué es lo de el portón eléctrico?
 

Jandro

Forero Habitual
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Artic White
Imagino que será el portón trasero del maletero con apertura automática, que en algunos casos se quedaba "pillado" y tira de la batería con el motor parado. Aunque yo creía que ese extra (la apertura automática" lo incluían todos nuestros coches de serie....:unsure:
 
Arriba Pie
Detectado AdBlock

Nuestro sistema ha detectado que un bloqueador de publicidad está instalado en tu navegador. Por favor, considera deshabilitar el AdBlock o similar en nuestro foro. Puede que no seas consciente, pero este foro se mantiene gracias a la publicidad, sin ella no se pueden pagar los gastos de mantenimiento. Además, algunas partes del foro pueden no funcionar correctamente al ser alterado el código de la página. Gracias por tu comprensión.

He Desactivado AdBlock    No Gracias