Pantalla multimedia | Club Foro Mazda CX-30

Pantalla multimedia

Javikar

Forero Novato
Ubicación
Madrid
Motor
2.0 G 122 CV
Versión
Origin
Color
Artic White
Bueno, pues esta mañana al arrancar el coche veo que no se enciende la pantalla multimedia, no hay navegador, ni radio ni música, nada... He apagado y arrancado varias veces pero nada. No se si se le podrá hacer algún tipo de reseteo o ir directamente a Mazda. A lo mejor quitando la batería. Ayudita porfa.
 

chaparrillo

Forero Activo
Motor
2.0 X 180 CV Aut.
Versión
Zenith Safety
Color
Snowflake White Pearl
Creo que dejando pulsada la rueda del volumen se apaga y se enciende esa pantalla, espero que sólo sea eso.
 

fran

Forero Activo
Motor
2.0 G 122 CV
Versión
Zenith Safety
Color
Machine Gray
mira si has tocado el boton central que sale una casita,se suele borrar y dar la hora.
Bueno, pues esta mañana al arrancar el coche veo que no se enciende la pantalla multimedia, no hay navegador, ni radio ni música, nada... He apagado y arrancado varias veces pero nada. No se si se le podrá hacer algún tipo de reseteo o ir directamente a Mazda. A lo mejor quitando la batería. Ayudita porfa.
 

fran

Forero Activo
Motor
2.0 G 122 CV
Versión
Zenith Safety
Color
Machine Gray
de todas formas si el sistema va bien dando de los 4 que rodean la palanca de cambios ,al de abajo de la izquierda deberias salir al menu,prueba.
Bueno, pues esta mañana al arrancar el coche veo que no se enciende la pantalla multimedia, no hay navegador, ni radio ni música, nada... He apagado y arrancado varias veces pero nada. No se si se le podrá hacer algún tipo de reseteo o ir directamente a Mazda. A lo mejor quitando la batería. Ayudita porfa.
 

Kapv

Forero Activo
Ubicación
Toledo
Motor
2.0 G 122 CV
Versión
Zenith Safety
Color
Soul Red Crystal
Bueno, pues esta mañana al arrancar el coche veo que no se enciende la pantalla multimedia, no hay navegador, ni radio ni música, nada... He apagado y arrancado varias veces pero nada. No se si se le podrá hacer algún tipo de reseteo o ir directamente a Mazda. A lo mejor quitando la batería. Ayudita porfa.
A mi me sucedio lo mismo y con una pulsacion prolongada, como comenta chaparrillo, se soluciono.
 

fran

Forero Activo
Motor
2.0 G 122 CV
Versión
Zenith Safety
Color
Machine Gray
espero que se te solucione de alguna de estas maneras que te comentan los compañeros,saludos.
 

Jandro

Moderador
Miembro del equipo
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Artic White
Pues problema resuelto. Gracias a todos.
Efectivamente Javikar, la primera vez que pasa asusta un poco, ya que se suele desactivar sin querer, al aplicar una pulsación fuerte del botón del volumen. Este botón, si se pulsa de forma rápida únicamente anula el volumen de la radio, pero si la pulsación es fuerte o mantenida, apaga todo el sistema multimedia, debiendo hacer lo mismo para poder encenderlo de nuevo.
 
Arriba Pie