Pitido con el navegador con sonido

MIGUELCAS

Forero Novato
Hola de nuevo, quería comentar un problema que ha surgido en mi CX30 y que de momento no lo han solucionado en el taller, han hecho un vídeo y van a enviarlo a Mazda para que les orienten en la solución.
El tema es que con el sonido activado en el navegador y tanto usándolo como teniéndolo desactivado (estando en otra pantalla) emite un pitido como de advertencia. De esta forma estás conduciendo y de cuando en cuando, más ocasiones en capital que en carretera suene el "pin" de marras y en ocasiones varias veces consecutivas. La única forma de que no suene es desactivando el sonido del navegador. Han reinstalado software y actualizado el navegador pero nada.
Alguien sabe a qué puede deberse esto?, me lleva frito.
 

fran

Forero Habitual
Motor
2.0 G 122 CV
Versión
Zenith Safety
Color
Machine Gray
yo personalmente probaria a desconectar la bateria 5 minutos y ver si todo se restablece,yo tube un problema con el GPS no lo reconocia y asi se soluciono,NO PIERDES NADA,"PRUEBA"y nos cuentas que tal,saludos.
 

mhe147

Forero Habitual
Ubicación
La costa
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Soul Red Crystal
Hola de nuevo, quería comentar un problema que ha surgido en mi CX30 y que de momento no lo han solucionado en el taller, han hecho un vídeo y van a enviarlo a Mazda para que les orienten en la solución.
El tema es que con el sonido activado en el navegador y tanto usándolo como teniéndolo desactivado (estando en otra pantalla) emite un pitido como de advertencia. De esta forma estás conduciendo y de cuando en cuando, más ocasiones en capital que en carretera suene el "pin" de marras y en ocasiones varias veces consecutivas. La única forma de que no suene es desactivando el sonido del navegador. Han reinstalado software y actualizado el navegador pero nada.
Alguien sabe a qué puede deberse esto?, me lleva frito.
Yo lo dejo caer, aúnq no creo que sea. Puede ser que te esté avisando cuando te aproximas a un radar? Con la última actualización de mazda connect, este te avisa de los radares conforme te aproximas
 

fran

Forero Habitual
Motor
2.0 G 122 CV
Versión
Zenith Safety
Color
Machine Gray
Yo lo dejo caer, aúnq no creo que sea. Puede ser que te esté avisando cuando te aproximas a un radar? Con la última actualización de mazda connect, este te avisa de los radares conforme te aproximas
pero esa informacion la tiene mazda y cuando estuvo en el taller se lo habrian comentado no?,no me convence y menos si han grabado un video mazda.
 

MIGUELCAS

Forero Novato
Lo de la batería creo que ya lo han intentado pero nada. En cuanto a los radares seguro que no porque lo hace casi continuamente y en algunos sitios siempre que pasas, y en alguna rotonda es un no parar, lo hace seguido hasta que sales de la rotonda.
 

Canelo

Forero Novato
Motor
2.0 X 180 CV Aut.
Versión
Zenith White Safety
Color
Soul Red Crystal
Mi coche al circular por encima de una línea del asfalto emite un pitido.será que tienes la sensibilidad del sistema al maximo?
 

MIGUELCAS

Forero Novato
Gracias Canelo, mañana lo compruebo.
Gracias a todos por las posibilidades que me estáis proponiendo.
 

mhe147

Forero Habitual
Ubicación
La costa
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Soul Red Crystal
Ojalá te encuentren el problema. Por cierto has probado a desconectar el sistema i-activsense? Lo que has comentado de las rotondas es como si el detector de tráfico estuviera activo todo el rato
 

Jandro

Moderador
Miembro del equipo
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Artic White
Miguelcas, espero que encuentres pronto solución al problema, ya que conducir con el "pitidito" famoso sonando todo el rato, debe ser bastante incómodo y molesto.
 

MIGUELCAS

Forero Novato
Mi coche al circular por encima de una línea del asfalto emite un pitido.será que tienes la sensibilidad del sistema al maximo?
Tema solucionado, al final siguiendo instrucciones de Mazda he Reiniciado a los valores de fábrica y ha dejado de sonar. La única pega es que tienes que volver a configurarlo todo de nuevo.
Gracias a todos.
 

femareva

Forero Activo
Motor
2.0 G 122 CV
Versión
Zenith
Color
Snowflake White Pearl
Es lo mas facil, reiniciar todo. Debemos tomar nota para futuros fallos del software
 

Jandro

Moderador
Miembro del equipo
Motor
2.0 X 180 CV
Versión
Zenith Safety
Color
Artic White
Son las ventajas e inconvenientes de tener un coche con tanta tecnología.
 

david_jim_ca

Forero Novato
Motor
2.0 G 122 CV
Versión
Evolution
Color
Soul Red Crystal
Buenas noches:

Uno más con el dichoso pitido, después de mas de medio año con el coche y 14000kms, hoy ha empezado a sonar el pitido, sin ton ni son, a veces al salir a una carretera, a veces al entrar en una población, a veces 1,2,3 veces. Si apago la pantalla central no suena. Gracias a vosotros ya me voy haciendo una idea de lo que es. De todos modos tengo cita en mazda el viernes, que lo hagan ellos para que lo vean y ya de paso a ver si me miran si tengo alguna campaña más.

Un saludo.
 

fran

Forero Habitual
Motor
2.0 G 122 CV
Versión
Zenith Safety
Color
Machine Gray
Ese tipo de probrlemas se suelen solucionar reiniciando a configuracion de fabrica ,prueba mientras esperas tu cita con MAZDA,........saludos david_jim_ca.......
Buenas noches:

Uno más con el dichoso pitido, después de mas de medio año con el coche y 14000kms, hoy ha empezado a sonar el pitido, sin ton ni son, a veces al salir a una carretera, a veces al entrar en una población, a veces 1,2,3 veces. Si apago la pantalla central no suena. Gracias a vosotros ya me voy haciendo una idea de lo que es. De todos modos tengo cita en mazda el viernes, que lo hagan ellos para que lo vean y ya de paso a ver si me miran si tengo alguna campaña más.

Un saludo.
;)
 

david_jim_ca

Forero Novato
Motor
2.0 G 122 CV
Versión
Evolution
Color
Soul Red Crystal
Muchas gracias por la info Fran, mi duda es, al restaurar a valores de fábrica se pierde algo? supongo que medias de consumo, configuraciones de luces, sonido, etc, bluetooth, idioma...
Ese tipo de probrlemas se suelen solucionar reiniciando a configuracion de fabrica ,prueba mientras esperas tu cita con MAZDA,........saludos david_jim_ca.......


;)
 

fran

Forero Habitual
Motor
2.0 G 122 CV
Versión
Zenith Safety
Color
Machine Gray
Todas las perdidas que puedas tener son aleatorias tardas 5 minutos en volver a configurar como tenias y emparejar movil...
Muchas gracias por la info Fran, mi duda es, al restaurar a valores de fábrica se pierde algo? supongo que medias de consumo, configuraciones de luces, sonido, etc, bluetooth, idioma...
saludos......;)
 

david_jim_ca

Forero Novato
Motor
2.0 G 122 CV
Versión
Evolution
Color
Soul Red Crystal
Todas las perdidas que puedas tener son aleatorias tardas 5 minutos en volver a configurar como tenias y emparejar movil...


saludos......;)
Correcto, así ha sido, me dieron cita en el taller para el jueves 27 y no he aguantado, esta mañana lo he reseteado a valores de fábrica y solucionado, volver a configurarlo no tardas nada y te quitas un peso de encima jajaja. También he de decir que si silencias las indicaciones de navegador no te suenan los pitidos para el que no quiera hacerlo él y prefiera ir a taller. Muchas gracias por vuestra ayuda!!
 

Migfran4

Forero Novato
Motor
2.0 G 122 CV
Versión
Evolution
Color
Snowflake White Pearl
Toda la razón. A mi me ocurría lo mismo y al resetear a valores de fábrica, problema solucionado. (y)
 
Arriba Pie